Searching for packs containing including mods
No results found
Running on 32 bit

Running the ATLauncher on 32 bit Java is not good. Most packs require a minimum of 2GB of RAM in order to perform well. If you don't have a 64 bit operating system with 64 bit Java then you will only be able to allocate 1GB of RAM (which is the limitation of the Launcher and Java)

If you are running a 64 bit operating system but can still only allocate 1GB of RAM, then you may need to install 64 bit Java which you can download from below.

If you have 64 bit Java installed but can still only allocate 1GB of RAM, then you may need to set Java 64 bit to take precedence. If your running Windows then you can download the JarFix program from below.

If you have done that but can still only allocate 1GB of RAM then simply uninstall all versions of Java, restart your computer and then install 64 bit Java.

Advertisement